H2 thrust override

Miguel Viola shared this bug 2 years ago
Solved

H2 thrusters do not consume fuel from H2 tanks when in thrust override.


Steps to reproduce:


1 - Build a basic ship with H2 tank and any of the H2 thrusters


2 - Increase thrust override to the max


Observed behavior: You can see the ship accelerate, but the thrusters do not consume any fuel (tank readings remain the same)


Expected behavior: Thrusters should consume fuel even on override, not only on manual control... In the case of the large thruster for a large grid, it should consume about 6000L/s)


Note: I was creating a ship (large grid) in creative, then switched to survival and then increased override.

Replies (4)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.


Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department

photo
2

P.S: I just recently found out that atmospheric thruster override also doesn't consume any power.

photo
photo
1

Hello,


We were able to reproduce this one and I reported it into our system. We will update the thread once we have more information.


Thank you!


Kind Regards

Keen Software House: QA Department

photo
1

This bug also affects Atmo thrusters and their electricity usage when using thrust override, just FYI.

photo
1

Just saw Miguel already noted this bug as well, didn't see it before for some reason.

photo
photo
1

Should be fixed in v192.1.

Leave a Comment
 
Attach a file