Grid control forbidden (higher priority seat) but no other seats/RM on ship

Erwin Heyms shared this bug 2 years ago
Outdated

In this twitch stream, a large ship has 2 control seats on a dedicated server.

The pilot loses control of the main control seat at some point and tells his buddy remove the second control seat. But no matter what they do they can't get control back over the ship.

I can confirm there were no other remote control blocks or control seats on board, yet they can't get control back over the ship. And dampeners didn't work either.


SimplyHackin: "yup, i searched a dozen times, nothing that i dont know off, no seats or remotes. It was working 15 minutes before it happened."


https://www.twitch.tv/videos/393953985?t=03h00m15s

Comments (7)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department

photo
1

Steps to Reproduce;

Place a control seat down, mark it as the main control seat, then grind it down.

photo
1
  1. wdwddwddwdwgrid control forbidden seat/remote with higher priority is already occupied

photo
1

wdwFirstly i had to type this in a word processor and paste this is in because i cannot physically type into the text field to leave a comment on this page, it is unreponsive and won't show any kind of cursor.


Secondly this problem happened to me tonight and i havent been playing for more than a month. Lost control of a hydrogen ship mid-flight and its now on the ground telling me "grid control forbidden.." There's only 1 cockpit right now and there was never a remote control. Tried removing the cockpit, unpowering the ship, setting the cockpit to main control... Nothing is working. Just hours of gameplay sitting on the ground with glowing thrusters. This is not the first bug i have run into with this game, but if i can't find a fix, it WILL be the last. The only way I know it won't happen again is if i stop playing.

photo
1

Server reset fixed it.

photo
1

Happen to me. I suspect its because I grind the 2 merge blocks on my large grid respawn space pod while it was tied to an asteroid.


this happen on Keen 'S official Server.

photo
1

This is happening to a ship in our faction on NA#5. Tried any and all combination of removing and building seats, no luck. Not sure who or how to contact, since a server reset seems the only way to fix it. We are all waiting in cryo for it to restart automatically since there's nothing we can do until it's fixed. It's somewhat frustrating seeing this post with an arguably game-stopping bug that's over a year old with no direct response or acknowledgment.