[GraphicsDriver] NVidia driver 411.63 not recognized as latest driver

tim263a shared this bug 2 years ago
Considered

- Installed the latest driver (411.63).

- When starting SpaceEngineers, a notification about 'graphics card driver is older than required' is shown

- When clicking abort, game starts as normal


Information in SpaceEngineers.log:

AdapterInfo = {

2018-09-21 10:18:43.250 - Thread: 1 -> Name = NVIDIA GeForce GTX 980 + DISPLAY1

2018-09-21 10:18:43.250 - Thread: 1 -> Description = dev id: 5056, mem: 4250206208, shared mem: 17150349312, Luid: 164013189, rev: 161, subsys id: 914101336, vendor id: 4318

2018-09-21 10:18:43.250 - Thread: 1 -> Driver version = 24.21.14.1163

Comments (2)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.


We will address all reported issues during future development and we will attempt to fix your issue as soon as possible. We are currently close to a Major release, which is under heavy development and this takes up a lot of our time.


Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards


Keen Software House: QA Department