Graphics Driver Crash (caused by surface ore rocks)

Jonathan Werger shared this bug 2 months ago
Won't Fix

A lot of people (including me) are having common crashes on amd gpus, mostly cause the amd drivers just suck and crash when the gpu is experiencing a sudden high load.

I've been modding planets recently and everything was perfectly fine, until I added the surface ore rocks. The game started crashing whenever I moved over the planet too fast or teleported to a new location on the planet. Removing them again made a difference like day and night for the performance and entirely got rid of the crashing.


I've done some testing with different densities and types and stuff and I'm fairly certain these surface rocks are the main reason for a lot of these crashes. I'm not sure sure exactly how or why, but I think it would be worth investigating.

Should be pretty straightforward to reproduce with an amd gpu and just removing or adding a lot of these rocks and looking at what it does.

Comments (2)

photo
1

Hello, Engineer!


Thank you for your report. Could you please attach your SpaceEngineers.log na VRageRender-DirectX11.log files? You can access your log files by typing %appdata% into your windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers.

Please try to also update your graphic drivers.


Thank you.


Kind Regards

Keen Software House: QA Department

photo
1

Hello Engineer,


Since there are no new comments in this topic and we are still not able to reproduce it,

we are closing this thread as outdated.

In case anyone is encountering the same or similar bug, which is not already posted in a

different thread, please feel free to create a new thread with all relevant information.

Thank you.


Kind Regards

Keen Software House: QA Department