"Graphics Card Overheated"

Rob P shared this bug 2 months ago
Considered

Just purchased a new computer -

Intel i9

64G Dual Channel Ram

NVidia 2080


Space Engineers will no longer run on my computer. Whaaaaat???? Yeah, imagine that.

I have noticed though that it only got triggered when I approached a Survival Kit I placed, and when I deleted it, I was able to fly to that space and not have the crash. Then I approached one of two doors that I had placed, and it too triggered the error.

I bought this computer so that I could play this game with much higher graphic settings. I have it set to high (with NO Extreme settings activated) and I get a steady 120fps... until the game crashes and the GPU temp hasn't even hit 40c. This isn't acceptable.


From what I have read in the forum, this has been an issue for a VERY VERY long time. WTH Keen!!?? Maybe you need to put a notice that only certain NON NVidia graphics cards can be used to play this game now. Seriously... how many more ways can you break this game with updates? Issues began to be serious with the Frostbite update but now the game is completely unplayable with this "Sparks of the Future" update. If the fact that your game will not run on some of the best graphic cards on the market is a "Spark of the Future"... well you better break camp and call it a day. Those sparks are just going to fizzle out to nothing... much like this unplayable game is to me now.

SO DISAPPOINTED.

Comments (5)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department

photo
1

Thank you for putting up for consideration. I know it's not the most flattering way to report a bug, but I have thousands of hours of my life.. lol... I think over 6100... Now I can't play at all. It really is disappointing, and I really did decide to buy a sportier system so I could enjoy the benefits of such with this game. Please fix it...

photo
1

I spend a few hours yesterday testing my theory and it does appear that it has something to do with TERMINAL blocks - Cargo Containers, Doors, Button Panels, Med Bay... anything that will allow or requires interaction through the F or K button triggers this crash as soon as you get with a block's distance (close enough to activate said terminal block).

As long as I don't go near or try to place one of these blocks, I can fly around and enjoy the scenery forever... buts that's all I can do.

photo
1

Just upvoted for you Rob. Hope this gets resolved soon, but with Keen's so called 'fix' for AMD chips that has not seen the light of day I have my doubts that it will get fixed any time soon. AMD users are still waiting for a fix just to be able to start the game and it's been over 6 months now.

photo
1

WOW. Holy crap - that's terrible.

There is no disclaimer on the store page is there? Maybe that needs to be something we insist that Steam initiates on their sales pages - a list of issues with graphics cards or processors. Would save a lot of grief I believe.

photo
1

Same issue. A message pops up while in game "Your Graphic's Card has Overheated or driver crash" than game crashes.

Will happen just letting game run with no input from mouse or keyboard. Issue started before Frostbite update. Have logs files if a Dev. asks for them.

Windows 10 x64 home edition

2560 x 1440 144hz G-sync Monitor

i7-8700k LGA1151 @4.70GHz all cores

Geforce GTX 1080Ti

Z370 Aorus gaming 7

G.Skill TridentZ DDR4 16GB

Samsung NVMe SSD 960 EVO 250GB

Crucial MX300 SSD 1Tb

Seasonic 80 + Gold 850

photo
1

Same issue here. Can't even play the game anymore as I keep crashing upon loading a save and getting this error.


Z97-HD3P

i5-4690K 3.50GHz

16gb ram

NVIDIA GeForce GTX 1070

photo
photo
1

Good day, this issue is still present in latest game version. The game crashes with a message "Your Graphic's Card has Overheated or driver crash". Monitored GPU temperature & it is not overheating. No mods, no scripts, clean install of game. When in game pop up message asks to submit issue, I have agreed & attached log file with EMAIL, but no reply via EMAIL. So here I post again.