Get stuck in the spawn menu 95% the time i join a server

Andrew Puderbach shared this bug 3 years ago
Outdated

95% the time when i join a multiplayer game i get stuck in the spawn menu. I will click to respawn and ill be stuck in what seems like spectator mode and can only zoom in and out. After I rejoin about 100 times i can play until i die then it happens again.


This is the exact same bug.

Hi there, This problem has been really irritating me and I've tried everything I could think of, but can't work out how to fix it.


Effectively, I cannot spawn.


I click the re-spawn button, and the menu disappears but nothing else happens.


  • I'm then able to hold down alt and move my camera around, i can press a few buttons to make game menus appear, but not the control panels or blocks menu.
  • Pressing backspace to suicide does nothing too.
  • I show as still dead/not spawned to other players.
  • Normally Reactors show as offline (red) when I and others know they are running fine (Green.)
  • I can start a game myself but can't join any other servers or player hosted games. (Have tryed with and without mods)
  • This problem started about 4 days ago. Before that, I had it happen once, but it came right (I don't know why.) (I tried joining a heap of random servers from the list, one of them let me spawn, but in trying again i couldn't.)

I'm running windows 10, and apart from loading slowly, I've not had any other issues at all.

I've Reinstalled Space Engineers, Deleted my app data folder, tried running it in Administrator mode, and tried on wireless and wired connection.


If anyone could help me, I'd really appreciate it, I only like playing multiplayer, and this is ruining it to me...

Replies (1)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department

photo
1

Any news on this? I am currently stuck exactly like that in your server World #1 CA .

photo
2

Currently have multiple reports of people on my server, that experience the same behaviour: Autmatic respawning, but instead of arriving at any medbay, they just get stuck what seems to be the middle of earthlike planet aka. GPS:0-0-0 wihtout their actual character ore control. Relogging, restart of the game (client side) or even restart of steam did not help.

At least, one person reported, he was able to spawn after he got kicked out his faction.

photo
Leave a Comment
 
Attach a file