game freezing

Noah Leverenz shared this bug 2 years ago
Won't Fix

A lot asked about temp freezes in-game where the character can’t move at all ; +2 seconds freeze + 2 seconds OK + 2 seconds freeze and so on …

It may start doing so for no visible reasons for 5, 10, 15 or 20 minutes after loading a save or after playing for X time so it’s very random but happens since the new Economy update and a lot are annoyed by this.

(It happened to me and it stops at some point if you don't exit the game)

Comments (6)

photo
1

Hello,


Could you please provide us with more information regarding the issue you reported? To report a bug into our system it is necessary to have reliable steps to reproduce in order for programmers to fix it.

What are yours PC specs? Does it happen in every scenario? If you look into Task manager / Performance, can you see if there is anything being used at 100% or above average?


Any additional information would be greatly appreciated!


Thank you.


Kind Regards


Keen Software House: QA Department

photo
1

I have been getting this to the point where I can no longer play the game. It all seems to have started after the recent economy update. Before that all was running very smoothly. I have tried all scenarios, same problem. And changing various graphical settings, no difference.

As to how to reproduce it: In my case, start up a game, start playing and moments later my GPU and RAM is at 100% and according to the in-game Shift-F11 stats there is over 100% CPU usage, however task manager reads only 15% usage.

Computer Information:

Manufacturer: MSI

Model: MS-7885

Form Factor: Desktop

No Touch Input Detected


Processor Information:

CPU Vendor: GenuineIntel

CPU Brand: Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz

CPU Family: 0x6

CPU Model: 0x3f

CPU Stepping: 0x2

CPU Type: 0x0

Speed: 3300 Mhz

12 logical processors

6 physical processors

HyperThreading: Supported

FCMOV: Supported

SSE2: Supported

SSE3: Supported

SSSE3: Supported

SSE4a: Unsupported

SSE41: Supported

SSE42: Supported

AES: Supported

AVX: Supported

CMPXCHG16B: Supported

LAHF/SAHF: Supported

PrefetchW: Unsupported


Operating System Version:

Windows 10 (64 bit)

NTFS: Supported

Crypto Provider Codes: Supported 311 0x0 0x0 0x0


Video Card:

Driver: NVIDIA GeForce GTX 980

DirectX Driver Name: nvldumd.dll

Driver Version: 26.21.14.3615

DirectX Driver Version: 26.21.14.3615

Driver Date: 8 24 2019

OpenGL Version: 4.6

Desktop Color Depth: 32 bits per pixel

Monitor Refresh Rate: 60 Hz

DirectX Card: NVIDIA GeForce GTX 980

VendorID: 0x10de

DeviceID: 0x13c0

Revision: 0xa1

Number of Monitors: 1

Number of Logical Video Cards: 1

No SLI or Crossfire Detected

Primary Display Resolution: 1920 x 1080

Desktop Resolution: 1920 x 1080

Primary Display Size: 18.78" x 10.55" (21.54" diag)

47.7cm x 26.8cm (54.7cm diag)

Primary Bus: PCI Express 16x

Primary VRAM: 4095 MB

Supported MSAA Modes: 2x 4x 8x


Sound card:

Audio device: Speakers (Sound Blaster Audigy


Memory:

RAM: 16279 Mb


Miscellaneous:

UI Language: English

Media Type: DVD

Total Hard Disk Space Available: 952843 Mb

Largest Free Hard Disk Block: 545375 Mb

photo
1

I have the same problem, has anyone here found a fix for the issue? Or is it still happening?

photo
1

Same problem here. I posted already under a similar topic >> https://support.keenswh.com/spaceengineers/publictest/topic/game-freeze_1

but I suppose this is more relevant although I would say that my issues started after the Triton update. Two log files and a link to my game save are already posted under that topic. Thanks.

photo
1

Hello, Engineers!

as this thread is rather old now, as well as last comments here, let me first of all ask if any of you is still experiencing it even nowadays.

If yes, did the behavior change anyhow though the time? Or is it still the very same? Was it better/worse on any particular version? Or is it still the same more or less?

If no - it´s likely that this issue was fixed in the meantime through various game updates and fixes.

Can you please confirm or disprove this?

Thanks in advance for your reply.

Kind Regards

Keen Software House: QA Department

photo
1

Hello, Engineers!

Because there is no new comment from you, and we are unable to reproduce the issue on our own, I will close this thread now as outdated.

If you or any other player will experience this issue again, please make a new thread and provide all needed info there.

Thank you for understanding.

Kind Regards

Keen Software House: QA Department