Game Crash When Respanwning in Multiplayer

Thomas Plunkett shared this bug 53 days ago
Won't Fix

Hello,

I've been having an issue when playing a local multiplayer game with my friends where if someone dies, as they try to respawn in they will time out or crash out. Do you have any idea what might be causing this?

Thanks for your help!

Comments (2)

photo
1

Hello, Thomas!

Sorry to hear you're experiencing this issue. Could you please provide a log from the crash so it can be looked at? :)

  • You can access your log files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers.

Kind Regards

Laura QA Department

photo
1

Hello Laura, attached is the save I was having trouble with. Perhaps it was one of the mods causing the issue? I've used them all extensively without problems in the past though.

photo
1

Hello, Thomas!

Could you provide the log if possible? Could you also test the world with all mods disabled in case this is a mod issue? I appreciate you have tested them in the past. Please let me know how you get on :)

Kind Regards

Laura, QA Department

photo
1

Hello Laura, is this the Log you are looking for? Also I'll work on testing the world with my friends without any mods.

photo
1

Hello, Thomas!

Thank you. Please let me know how you get on without the mods. That particular log doesn't appear to have an exception or crash in it from what I can see. Do you happen to have one with this in?

Kind Regards

Laura, QA Department

photo
1

Hello Laura,

I myself didn't experience any crashes, but the friends I was hosting for did. Should I try and get logs from them?

Thanks,

Tom Plunkett

photo
1

Hello, Thomas!

Thank you for looking into this without the mods. That would be great if possible to get one from someone who experienced it :)

Kind Regards

Laura, QA Department

photo
1

Hello, Thomas!

Have you been able to get any logs from your friends or, has the issue resolved itself?

Kind Regards

Laura, QA Department

photo
photo
1

Hello, Engineer!

Because there is no new comment from you, and we are unable to reproduce the issue on our own, I will close this thread now as outdated.

If you or any other player will experience this issue again, please make a new thread and provide all needed info there.

Thank you for understanding.

Kind Regards

Keen Software House: QA Department