Game crash on launch

BloodRiver5610 shared this bug 3 years ago
Outdated

Since update 1.188 (Airtightness), game crashes after displaying initial splash screen. I have tried uninstalling and reinstalling, and it still crashes. I have followed all steps on the support page https://www.spaceengineersgame.com/game-wont-start-issues.html but it still wont work.

Finally, i have tried installing the game on a seperate pc, and it works fine there. I copied the files from the other pc to my main, and it crashes again.

Upon reading the log file, i noticed an odd line stating "Steam.OwnsGame: False" however, I do own the game on steam, and use steam to install.

Whenver the game crashesit presents with a crash screen, saying "Space Engineers had a problem and crashed!" and asking to send log file. I had entered my email, gave a description and clicked send. That was about just over a week ago. I still have received no contact.

Can I please get some help on how to fix this problem?

Replies (2)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.


Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards


Keen Software House: QA Department

photo
1

I've been receiving the same crash bug, but instead me entire system all but locks up with no crash log or anything else. I've made the attempts to uninstall and re-install with the same issue.

Leave a Comment
 
Attach a file