Game CRASH on join to server. [Graphics]

iX-9 shared this bug 4 months ago
Won't Fix

It ussually say crash in driver, but driver is updated...

Files: LOGS.rar

Comments (8)

photo
1

Hello, iX-9!

Sorry to see you're having this issue. Is it only happening when you join this server with mods? I see LiS Hardcore Ore is causing an error. Could you please disable this mod or test on another server without this mod and see if you're still having the crash happen?

Kind Regards

Laura, QA Department

photo
1

Well, these errors are only missing textures, game set it automatically to null, no problem with this (in offline world this mod works always good!).

photo
1

Hej Lauro!

Asik sem nato přišel !!

Protože mám obyčejný neherní pomalý 60Hz monitor, musím používat: Nastavení -> Obrazovka -> VSync ! Aby se mi obraz netrhal...

ALE! To pak hra padá SKORO VŽDY při "JOIN" k nějakému hodně modovanému serveru!


Zkuste si to v KEENu sami! Vemte NE-herní 60Hz moncek, zapněte VSYNC a zkuste se (vicekrát) připojovat třeba na "LiS World 7", nebo třeba k Rusům na některý "Prometej" !!

Uvidíte, že to bude často, co často, vždy! padat těsně po zobrazení Zprávy Dne !


Jakmile si totok potvrdíte, můžete to (dófám) snadno fixxnoót!

Nepříjemný, ale přesto funkční WorkAround je: Vypnout VSync, připojit k serveru, zapnout VSync... - je to ale wopruz!

ĎEKUJI PŘEDEM ZA RYCHLÓ OPRAVU!

iX-9

photo
1

Hello, iX-9!

Would you mind posting your second comment in English, please?

Kind Regards

Laura, QA Department

photo
1

O.K.


Maybe I figured out something ?!


Since I have a regular non-gaming slow 60Hz monitor, I have to use: Settings -> Screen -> VSync! So, only that way my picture doesn't tear ...


BUT! With this setting ON, game almost always crashes when "JOIN" to some heavy modded server!


Please, try it for yourself in KEEN! Take a non-gaming 60Hz monitor, turn on VSYNC, and try (more than once) to connect to "LiS World 7", for example, or to one of the Russian "Prometheus" servers!


You will see that game crash to desktop often, almost always, just after viewing the News of the Day!


Once you confirm this, you can (hopefully) fix this easily!


Annoying, but still functional WorkAround is: Turn off VSync, connect to the server, turn on VSync back... But this is a pain in the butt.


I believe for quick repair...

photo
1

Hello iX-9!

Thank you for the further information about this. I haven't been able to reproduce the issue so far with Vsync on, on either of the mentioned servers but I will investigate this further and get back to you with an update :)

Kind Regards

Laura, QA Department

photo
1

Hello iX-9!

Are you still experiencing this issue? I still haven't been able to reproduce this issue with Vsync on and as there have been a couple of hotfixes since your post, wonder if these have helped your situation at all? :)

Kind Regards

Laura, QA Department

photo
1

Hello, Engineer!

Because there is no new comment from you, and we are unable to reproduce the issue on our own, I will close this thread now as outdated.

If you or any other player will experience this issue again, please make a new thread and provide all needed info there.

Thank you for understanding.

Kind Regards

Keen Software House: QA Department