Game audio static, stutters and total freeze up

Farmer John shared this bug 5 months ago
Considered

In current released version - unmodded, no scripts vanilla. Some static after playing for a while then more static and the game starts stuttering. It has eventually frozen completely twice so far. Although I can stop the game process using the Steam STOP button there is some SE left in ram that never goes away until you go into Windows Task Manager and kill it within the Steam bootstrapper process.

The original introduction of the static and eventual game freeze happened on June 10. I was making my 1st venture off the Moon exploring asteroids in a vehicle. I had previously been out there just in my spacesuit to the same location. The static started, followed by some stutter, then the stutter became noticeable freezes that culminated with a total freeze that required Windows Task Master to end. The Steam client STOP button would not end the process. Following this I verified local files, turned off MSI Afterburner, enabled vertical sync, updated the graphics driver and detuned a few graphics settings (suggested actions by fellow SE players). It should be noted that Windows Task Manager never indicated any of its resources were maxed out by SE.

After these changes I played for several hours every day and the only thing that occurred again was some occasional static when using tools or accelerating a vehicle. The intensity of this static was much less than during the original issue and there was no obvious stuttering. Today on the 15th I returned in a different spaceship to the asteroid where the first freeze happened. It started getting a lot of static and short stutters/freezes so I headed back to my moonbase. Traveling about 28km there was no problem but once I approached the moon surface the static/stutter stuff started again and eventually ended in a total freeze. The attached file is the log for today's play session. I noticed that "Error: Invalid request shape" occurred much more frequently around the times that the static/stutters were worst.

Comments (1)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department