Frostbite Bug Looting Dead Engineers

Benjamin John Ashton shared this bug 21 days ago
Duplicate

I have been playing the frostbite scenario without issue for two days, but last night when I loaded in I noticed I was unable to access the inventory of the dead engineers. I can see their inventory but I'm unable to grab or move any of the contents and the items appear transparent as if I'm being denied access. I have been able to take their inventory in the past this has only been of recent.

Would there be any settings or actions I could have done to make this happen? I have tried restarting the scenario but I'm still having the same problem. Is there anything you can recommend? I have also tried to reset all ownerships but it doesn't work either. This is frustrating because I have no access to the note pads and extra equipment which really helps sell the story.

I have noticed someone else has had the same problem but the issue was submitted over 3 months ago.

Comments (3)

photo
1

I'm experiencing the same thing, I've noticed it's reading the engineers as air vents and not actually dead engineers! Can't really take stuff from something when it can't even hold anything!

photo
2

I am experiencing this same issue, I can see the items in their inventory but they are a dull grey color. MMB doesn't work either when it says collect all of the dead engineers inventory. This is very annoying as I cannot collect data pads.