Failed to publish on steam workshop

Cristiano Pinto shared this bug 23 months ago
Solved

Since the last update I can't publish any blueprint in the steam workshop.

I checked the thumbnail size and it’s 650KB.

the in-game Steam cloud is OFF.

I also ask for help on steam and Dan2D3D helped me by saying that I should delete the Thumbnail and try to publish the blueprint, and it worked but when I tried to update the blueprint with a new Thumbnail I found the same error.

the same user (Dan2D3D) said that some people who had encountered the same error managed to correct it by deleting the% appdata% spaceengineers files and installing new ones,

I deleted the files and uninstalled the game, installed it again and found the same error.

he said to come here and share my problem.

Is there any way to help, copy my files% appdata% spaceengineers and send them via email?

Replies (6)

photo
1

Hello, Engineer!


Thank you for contacting us. Could you please provide us with any of your blueprints that you are unable to publish?

You can access your save files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers\Blueprints. Select the correct folder where your blueprint is saved (local or cloud), zip the file and attach it here.


I would also recommend you to verify your game files in Steam and restart Steam. We will appreciate any additional information.


Thank you.


Kind Regards

Keen Software House: QA Department

photo
1

Hi I check files on steam "all files have been successfully verified" by steam.

Today when I opened the game and tried to rename one of my saves i wasn't able, a message appears saying there were problems with the game files. I went to the files through% appdata% \ SpaceEngineers \ I entered in the saves folder and the save in question registered the name I tried to put while the game was open but the game did not keep the new name.

photo
1

Hello!


Thank you for your blueprint, I was able to reproduce the issue and I reported it.


Kind Regards

Keen Software House: QA Department

photo
photo
1

I have the exact same issue. I can not publish any blueprints "failed to publish blueprint" unless I delete the thumbnail. Making the thumbnail smaller (<500kb) did not work, still I got "failed to publish blueprint".


If you need more examples of blueprints to test with, let me know, I can provide them.

photo
1

Hello, Engineers!

I´m happy to announce you that this issue is already fixed and will be introduced to the game in upcoming major update.

Kind Regards

Keen Software House: QA Department

photo
1

Unfortunately I now get "Steam: Error accessing service" whenever I try to upload a blueprint. Yes the thumbnail is still <1mb

photo
1

Hello, Engineers!

I´m happy to inform you that this issue will be fixed in upcoming game update v200.

Kind Regards

Keen Software House: QA Department

Leave a Comment
 
Attach a file