Extremely High (Audio) Dynamic Range

Thales Miletos shared this bug 11 months ago
Considered

You must've seen in some games there is an audio setting called Dynamic Range. Options usually has:

- Full Dynamic Range

- Normal Dynamic Range

- Low Dynamic Range (Night Mode)

In "Night Mode" loudest sounds are less loud, quietest sounds are louder. So when you turn sounds low, you won't lose quiet sounds and you won't disturb others with the loudest sounds in the game.


In Space Engineers, there's no such option. But the dynamic range is extremely high so, loudest sounds such as (using hand drill or grinder without helmet on) drilling is so loud that I have to reduce my PC's sound just above the minimum. The problem here is I can't hear anything else than my hand drill. I have 5.1 surround speakers and don't want to disturb other people.

I searched a bit and found an auido setting in Windows:

abddfbeaa92444dba02c3a18f4e4c6aa


When I activate "Loudness Equalization" I can hear quietest sounds even I turn the volume to minimum in Space Engineers. This was near game breaking to me but I'm now able to play much better. Though it's not a perfect solution because it's not static.


I think you should fix Space Engineer's audio and add Dynamic Range in options.

Comments (1)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department