Everything is buggered.

Rob P shared this bug 2 years ago
Considered

Hi folks.

Not sure what happened, but I just recently noticed a small update in SE - no info on the page about what it was about, but since then, all hell has broken loose.


None of my ships fly properly anymore... When pressing space bar to go up, my back end rises, but the nose of my ship drops to the ground.

When I paste a vehicle slightly above the ground so that it drops to the ground onto the wheels, it just sits in the air and acts like a supported grid in mid air.

When I paste it within reach of the ground (on planet with gravity) and activate pistons, the pistons drop into the ground, but the vehicle remains where it is.

I have no idea what the build or update was, as it did it automatically and I only noticed it on steam download page. Usually it's full of my mod updates, but this was a program update so I don't know what version to revert back to without losing my build.

Would really appreciate some help with this.

Comments (2)

photo
1

Also noticed that recently, anything I build with light armor blocks busts apart without any difficulty and explodes as though they were made of paper. If I merely bump my ship onto the ground I receive massive damage to the ship or vehicle... Becoming very tedious to play again not to mention frustrating.

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

We will address all reported issues during future development and we will attempt to fix your issue as soon as possible. We are currently close to a Major release, which is under heavy development and this takes up a lot of our time.


Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department