This object is in archive! 

Connector fail

Usurpine Susanti shared this bug 3 years ago
Won't Fix
  • 5 minutes in a live of a Moon Miner.


I built up the base with this car the last days and it always worked just fine. But today i was killed while going through doors, i was not even able to walk on light armor blocks and when i try to gently connect my car to the base it blew up the car. Thats not funny anymore.

https://youtu.be/ORx_VHdxwTY


This game has a serious collision problem. Cars crash into planets, the base itself can fall into planets, and you spend hours and hours of grinding and then suddenly something small happens and you are done and loose everything.

Replies (4)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department

photo
1

i think that video was good info on her issue dont you?

But you did hit that thing hard ;P

photo
1

Hello, Engineers!

As I see, this thread is now rather old. Can I please ask if you are still suffering with this issue? Or you did not experience it nowadays (v197.181) and in recent past? Was this on the video just one time/one session thing or does this happen regularly to you?

Thanks either for confirming or disproving that you are not experiencing it on current game version.

If you do... is it still the very same, or does the behavior changed anyhow through the time? You thing it might be possible you share the save file with me, where this behavior is observed?

You can access your save files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers\Saves. There should be a folder with your SteamID and your saves.

Please zip the file and attach it here. If you are having difficulty attaching files you can optionally use Google Drive. When sharing a google drive link please make sure it is set to be downloadable by anyone with the link.

Thanks in advance for your reply.

Kind Regards

Keen Software House: QA Department

photo
1

Hello, Engineers!


Because there is no new comment from you, and we are unable to reproduce the issue on our own, I will close this thread now as outdated.


If you or any other player will experience this issue again, please make a new thread and provide all needed info there.


Thank you for understanding.


Kind Regards


Keen Software House: QA Department

Replies have been locked on this page!