This object is in archive! 

Cannot Respawn (Streaming Indefinitely)

Alex L shared this bug 15 months ago
Won't Fix

When a player on any server dies or logs in they cannot spawn. Instead, their character appears on the server but on their end the screen goes grey and it says "Streaming" indefinitely. I can't attach a video of the issue because there's a very low 9mb file size limit, but here's a YouTube video instead.

https://www.youtube.com/watch?v=jqsXOezao3k

Comments (6)

photo
3

About 90% of my respawns result in this. Exit to main menu and rejoin server is current solution. Occured after 1.196 as far as Im aware. Most on the dedicated server seem to experience this.

photo
2

I'm currently trying to stand up a dedicated server for just ten people, and legitimately cannot spawn in my own server due to this "streaming spawn" bug. This is so obnoxious that I've created an account specifically to try to solve this after reading your post...


Let's hope we don't get told to "upvote the issue" as a soft way to dismiss it as it's been a problem since at least 2018 (according to other posts on Steam and this website).

photo
2

So, after much deliberation, enabling / disabling mods, modifying functions, etc...


I got my first "spawn" in after disabling Torch from my server. Probably the cause, or could be the fact that I spammed the disable-enable MOTD rapidly until it gave me spawn options again and then delay-spawned me on my first selection.


I'll see with further testing to see if any of this is related.

photo
1

Hello!


Thank you for your investigation. Can you please confirm if it's Torch related?


Kind Regards

Keen Software House: QA Department

photo
1

I see the same problem on official keen server (RU#2)

photo
1

Hello, Engineers!


Thank you for contacting us. I wasn't able to reproduce your issue. Can you please provide us with more information:

  1. Do you use Torch?
  2. Did you log out when your character was occupying a Cryo Chamber?


Any additional information will be greatly appreciated!


Kind Regards

Keen Software House: QA Department

photo
2

Hi Kateřina. We are not using Torch. This is happening on the vanilla Space Engineers server.

When this happens to players on our server, it's always after our character dies and tries to respawn.

photo
1

1. In my situation, yes using torch.

2. No cryo chambers

photo
1

Thank you for your replies!


Alex L, can you please provide us a save of your server? Thank you!


Kind Regards

Keen Software House: QA Department

photo
1

nooooo

photo
1

Hello Engineers,


Since there are no new comments in this topic and we are still not able to reproduce it,

we are closing this thread as outdated.

In case anyone is encountering the same or similar bug, which is not already posted in a

different thread, please feel free to create a new thread with all relevant information.

Thank you.


Kind Regards

Keen Software House: QA Department

photo
1

Hello, I had the same problem with my dedicated server.

I solved it by deactivating Torch Concealment plugin and it works again.

Space Engineers version : 1.197

photo
2

Well you are saying it;s outdated and here my brother and i are in 2021 with the same issues. 90% of our respawns result in indefinte streaming. Honestly there are so many problems with this game that i think a fair review of it would be 'mostly unplayable'

You should put that in your adverts

photo
1

Hello, Mario!

We change older threads to 'outdated' to allow users to retest the issue on newer versions and let us know if the problem still persists. As you've let us know you're still having the issue, can you give us more information? Are you playing on your own server or an official one? Does the server use any mods? Please supply a copy of your log from when this happens.

You can access your log files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers.

Kind Regards

Laura, QA Department

Replies have been locked on this page!