This object is in archive! 

Block Skins not working right with new update

Thaddeus Burr shared this bug 2 years ago
Solved

I and many others are experiencing a bug where we cannot use certain block skins. For me, I cannot use the Silver block skin, even though I have the Economy Deluxe DLC. Others have reported not being able to use things like Moss skin and Wood skin, even though they have the Style Pack DLC.

Comments (8)

photo
2

I also seem to have that problem. Can't seem to use wood, moss, or gold armor skins. Also I can't find the retro or ghilli suits

photo
1

Yeah, I've got problems with the moss and wood skin and I also can't find the retro or ghuillie skin.

photo
3

Same here. I got everything in my steam inventory but i can´t use the silver skin. Also, my color picker seems to have its own idea which skin requires which DLC.43a06c099848d778e4e8c67e466e06e6

photo
2

Hello, Engineer!


Thank you for your feedback! Yourtopic has been added between considered issues.

Please keep voting for the issue asit will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department

photo
2

same issue, all of the above.

photo
2

I think i got a solution. I have disabled economy dlc, run the game, got into world and got all missing skins to steam inventory, then restarted the game (with economy dlc turned on), ang got all skins.

photo
1

What DarthNihilus5 suggested worked perfectly for me.

photo
1

Hello, Engineers!


This issue with skins should be already solved. It was caused by Steam settings.

Try to restart Game / restart Steam and please let us know if it was helpful.


Thank you for you patience.


Kind Regards

Keen Software House: QA Department

Replies have been locked on this page!