Block build info appears out of nothing

Daniel Adam shared this bug 14 months ago
Won't Fix

From time to time, the build information of random blocks appear on the right side of my screen.

Just as if i was holding it in my handy, ready to place. But i am not.

See Screenshot attached, as you can see in this example, the "wheel" information appeared while i am neither holding one to place nor looking at one. I am not even NEAR one.

The "wheel" is just an examble, this happens with random blocks and also tools.

The info sometimes disappears again after some time, sometimes it just stays there.

Comments (3)

photo
1

Hello,

Do you have a world where this is happening? And is it happening in Single Player or on the Dedicated Server? It would be great to find a way how to reproduce the issue, for better investigation of the bug.

Thank You very much for your feedback and making the game better.

photo
1

Happening on ded server, all worlds since somewhere in 2018.

photo
photo
1

Hello, Daniel!

I appreciate this thread is quite old. Is this still a problem that persists for you? If not, I will close the thread. There have been a number of updates since this post. Please let me know :)

Kind Regards

Laura, QA Department

photo
1

Hello, Engineers!


Because there is no new comment from you, and we are unable to reproduce the issue on our own, I will close this thread now as outdated.


If you or any other player will experience this issue again, please make a new thread and provide all needed info there.


Thank you for understanding.


Kind Regards


Keen Software House: QA Department