Bad Aliasing with everything on high

Mads Schmidt shared this bug 2 years ago
Outdated

It just looks so bad, ive seen people use worse graphics settings and get better results. I have GTX 1060 6gb and 1080p 144hz monitor. Ive also seen some forums suggesting u can get DX12 for the game engine and that would make it alot better. Can u?

Replies (4)

photo
1

Hello, Engineer!


Thank you for your feedback! Yourtopic has been added between considered issues.

Please keep voting for the issue asit will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department

photo
1

Mads SchmidtTry DSR x2 50% sharpness with FXAA off on nvidia panel

photo
1

Nope, still the same :/

photo
1

Did you pick the new resolution and turned off the AA on ingame setting

Try x4 DSR for the 4k if you're not pleased :)

You can keep AA on. It'll be blurred a bit on x2 DSR or x4 DSR at distace but more clean and sharp closer to the point of view than on 1080p

photo
1

I will try that, but the problem is that i dont want to sacrfice FPS for a bug. My friend with everything on low gets sharper edges than me, so idk what to do other than wait...

photo
photo
2

1440p 60Hz monitor here, running on a Vega 56. Didn't notice until I stumbled across this report, tabbed back into the game and noticed obvious jagged edges around the moon.

+1

photo
3

For me it looks better on voxels than it does on ships and blocks, its weird

photo
2

"jagged edges around the moon"

So is it all about LOD problem but not AA?

photo
2

...no? I meant the edge of the moon seems to not have any antialiasing applied. There's a sharp contrast between it and the skybox, and no blending whatsoever.

photo
1

Btw if you compare your pictures to most screenshots made with Ansel it's pointless because Ansel screenshots use something like ultra DSR for the shot

Also there is ingame screenshot size option to do almost the same that Ansel does

photo
photo
1

Resurrecting because this is definitely still a thing. It's not even possible currently to force antialiasing using the GeForce control panel. =/

Leave a Comment
 
Attach a file