Another Dx11 Error

Phillip shared this feedback 2 months ago
Submitted

I have an i7 processor with a Nvidia GTX 970 GPU

I have played and fell in love with this game a few years ago.

At the time I ran windows 7

Set the game down for a while, updated my computer to windows 10 through upgrade feature..

I bet you already see where this is going.

After upgrading and taking up the game once again,

I get the require a Dx11 card Error upon launch.

My card runs Dx12 just fine, and I am under assumtion that is backwards compatible. I have confirmed this with DxDiag

I agree, it is most likely the credentials issue. I have done said work around, in fact deleting the space engineers folder in the appdata folder.


I have tried opting into the Dx9 option through steam. started the game fine. Saved a blue print, with at least one mod. Also changed in game graphics settings to Dx11.


Then switched back to opt out of beta release (this is through steam btw)

I have tried compatibility modes through application properties: Run in windows 7, 8 ect...run as administrator ect...

I have tried reinstalling drivers/net framework/the application, ect...

All these solutions have failed.

The Dx11 error still persists

Attached is the log file of start up. No configuration file is generated. But I am sure you have seen this plenty of times before.


I am am close to thinking that I need to do a full reinstall of windows 10 at this point.

That Or, I am still happy playing this game in Opt In Beta Dx9, but I would like to get the updates eventually running on this machine.

Comments (1)

photo
1

https://support.keenswh.com/spaceengineers/pc/topic/dx11-error


I did a bit more research and this link worked for me. I changed my display resolution settings on my computer and it works fine now.


No idea why this happens, maybe it updates the credentials for the windows 10 upgrade to reflect the current Direct X change?

Anyway you should add this to the :

"GAME WON'T START ISSUES"

in the troubleshooting portal