Starting the game Problem

bw-man shared this bug 5 months ago
Solved

Hello,

i need support. I have update my Grafic driver. But now the Game will not more running. Ich see only the intro video, and after 2 seconds its crashing. The Log is in attachment.

I try allready go back to the old grafic driver that i have before. But it not helping. I try repair check the space engineers files over steam. No errors found. I deinstall an new install the game. Same result.

Other games are working, that is not the problem. Only this game is not working more.

please help.

regard Holger

Replies (2)

photo
0

Hello!


Thank you for contacting us. Since this is a bug report, I'm moving your ticket to our support page, where our QA team will take care of you.


Kind Regards

Keen Software House

photo
1

Hello, bw-man,

thanks for letting us know about this issue that you are experiencing and we are sorry that it is happening to you.

Please try these steps in order to fix this issue (even though you are writing that you did some of these):

  • Verify your game files in Steam – right click on Space Engineers in Steam Library → Properties → Local Files → Verify Integrity of Game Files
  • Delete SpaceEngineers.cfg file (it means your game configuration will be deleted) – you can access your SpaceEngineers.cfg by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers.
  • Delete ShaderCache folder – same access as above
  • Back up your whole Space Engineers Roaming folder and delete it
  • Restart Steam
  • Reinstall VC Redist 2017
  • Update graphic drivers – the instalation might get corrupted when updating the drivers
  • Reinstall the game – please make sure that you actually perform clean install of the game. Check both folders with the game (the Roaming one and the one in Steam as well) and make sure that after uninstalling, there is nothing left. If yes, delete the leftovers. Restart your PC and try to intall the game anew.
  • Make sure your operating system is fully updated

Hope something from above list would work for you. Please let me know.

Kind Regards

Keen Software House: QA Department

photo
1

Hi,

now it works. The problem was the Delete SpaceEngineers.cfg file.

thx

regard Holger

photo
1

Hello Holger!

Happy to hear that it is working fine for you now :)

As there is no further assistance needed from our side, I will close this thread.

If anything in the future should appear, please do not hesitate to contact us again.

Happy Engineering!

Kind Regards

Keen Software House: QA Department

photo
Leave a Comment
 
Attach a file