Connection Problem - Game Paused

Pw Wolf shared this bug 5 months ago
Won't Fix

Four of us started playing on dedicated server, and after a few days we started experiencing "Connection Problem". PCU is around 100 000, we moved it from default 100 000 to 300 000. From what I noticed when one specific player joins the server it starts happening. I just want to know is PCU having anything to do with that, and can a player cause "Connection Problem" for all players on the server?

RAM : 32 GB

CPU : Ryzen 3600X

SSD : 10 GB

MODS :

514062285

646796262

657749341

699142028

758597413

1359618037

1359954841

1653943631

1697184408

1712884109

1712885149

1906186459

1965654081

Replies (3)

photo
0

Hello!


Thank you for contacting us. Since this is a bug report, I'm moving your ticket to our support page, where our QA team will take care of you.


Kind Regards

Keen Software House

photo
1

Hello, Pw Wolf,

thank you for letting us know.

First of all, please be aware that we do not support mods. Is this issue happening the very same on unmodded world as well? Can you please try it? If the vanilla (no mods) game would work fine, please contact the mod creator/owner. It's their responsibility to make sure mods are working fine with the current game.

Do you have any more information about the player that is bringing this issue? It is always only issue with this player? Other can connect just fine, but as soon as this one player connects, the problem will arise?

Is it possible that this player has an ASUS PC? There is known issue when player is using ASUS build PC that has the GameFirst VI app that might lead towards similar issues. Can you check with the player, please?

If it would end up that there is no issue in mods nor in the player – the game would still act the same on vanilla game – can you please provide me more information?

I would need to take a look on the log and ideally on the save file as well.

For logs:

You can access your log files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder.

In SpaceEngineers, you can find the logs from the client/player that you are playing with.

In SpaceEngineersDedicated, you can find the server logs.

Please send both to me.

For saves:

You can access your save files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineersDedicated\Saves.

Please zip the file and attach it here. If you are having difficulty attaching files you can optionally use Google Drive. When sharing a google drive link please make sure it is set to be downloadable by anyone with the link.

Any more information that you can share with me will help.

Thanks in advacne.

Kind Regards

Keen Software House: QA Department

photo
1

Hello, Engineer!

Because there is no new comment from you, and we are unable to reproduce the issue on our own, I will close this thread now as outdated.

If you or any other player will experience this issue again, please make a new thread and provide all needed info there.

Thank you for understanding.

Kind Regards

Keen Software House: QA Department

Leave a Comment
 
Attach a file