Medical room conection to other blocks

error 404 shared this bug 5 months ago
Reported – Awaiting fix

Hello

The medical rook, despite beeing a large block with a large surface area, seems to only connect to the blocks under it where it has its conveyor port.

The rest of the surface does not connect to other blocks. When you delete the conveyor , the whole medical room is free to float off.

I found this out the hard way when i got hit in the junction and lost the whole med room, so i went in creative to test it.

I did not test what would happen if there were blocks above it too.


https://youtu.be/DzSMO014WlA

Best Answer
photo

just the build-info mod, you can find it on the steam workshop

Replies (2)

photo
1

4fbd379d6972db2ea8f604392a37e689the medical room block only have mountpoint at the bottom and top of its conveyor ports, im not sure if this is intended or not but this is what is happening

photo
1

e6ecf8bb25a4033ed74c2da168d19bfaor maybe its not intended...

photo
1

HI

Thanks for the backup.


What software are you viewing this block in?

photo
1

just the build-info mod, you can find it on the steam workshop

photo
1

I just might, thank you for the info.

photo
photo
1

Hello, error 404,

thanks for letting us know about this.

Issue was successfully reproduced with help of the video (thanks for that) and put into our internal system.

Kind Regards

Keen Software House: QA Department

photo
1

I must say i am surprised this is a bug, i have been having this issue for as long as i remember, but i just assumed thats the way it is.

Its equaly surprising nobody ealse ever mentioned this before, its an old block and a often used one for that.

photo
Leave a Comment
 
Attach a file