Turrets won't stop firing

Mathieu Favreau shared this bug 6 months ago
Won't Fix

Pretty straightforward; artillery turrets won't stop firing when turned on on PVP server.

See video exemple. Can provide more vids if needed.

Thanks for your attention.

Replies (2)

photo
1

Hello, Mathieu!

Sorry to hear you're experiencing issues. Could you please confirm how this differs from single-player? Could you confirm if you have creative mode on? I have compared both online and offline and also with a turret and cannot see a difference in how this behaves. If you could clarify the above that would be a huge help. Also, if you are seeing a difference between online/offline could you supply a save file that I can test between the two? Or a blueprint?

  • You can access your save files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers\Saves. There should be a folder with your SteamID and your saves.
  • Please zip the file and attach it here. If you are having difficulty attaching files you can optionally use Google Drive. When sharing a google drive link please make sure it is set to be downloadable by anyone with the link.
  • You can access your blueprints files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers\Blueprints. Select the correct folder where your blueprint is saved (local or cloud), zip the file and attach it here.

Kind regards

Laura, QA Department

photo
1

Hello, Engineer!

Because there is no new comment from you, and we are unable to reproduce the issue on our own, I will close this thread now as outdated.

If you or any other player will experience this issue again, please make a new thread and provide all needed info there.

Thank you for understanding.

Kind Regards

Keen Software House: QA Department

Leave a Comment
 
Attach a file