Cannot connect to server

Jay Birchall shared this bug 6 months ago
Won't Fix

All servers are not connecting

I've tried:


verified game

removed the following

C:\Users\USERNAME\AppData\Roaming\SpaceEngineers\storage C:\Users\USERNAME\AppData\Roaming\SpaceEngineers\shaders WHEREVERYOUINSTALLEDSETO\steamapps\workshop\content\244850


Still no luck

Replies (2)

photo
1

Hello, Jay!

Sorry to hear you're experiencing this issue. Is this happening on both official servers and community servers? Also, what error do you get?

Could you make sure there are no servers being filtered. Filters: Join game – Advanced – click on Defaults button,

Also, Join game – Favorites – right click on the server name – Remove server from favorites, if you have any there.

Retest after doing the above.

If it is still an issue, please do the following: (I appreciate you have done a few steps)

  • Verify your game files in Steam

  • Right click on Space Engineers in Steam Library → Properties → Local Files → Verify Integrity of Game Files

/c8GXzOfM_8FfjdXBGaE-nZ8YCdgei7pAzms8iqxxiQJoZ8_d61kVv5ELEYO04t75HuKKCPjjjw56MaKuRi6zap90uygOh1YmVoDZGGcY8BuV1VlHNjcX--ULmim_PBGbQej_u0Ua_kGKjY9ZFQ

  • Delete SpaceEngineers.cfg file

  • It means your game configuration will be deleted
  • You can access your SpaceEngineers.cfg by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers.

  • Delete ShaderCache folder

  • Back up your whole Space Engineers Roaming folder and delete it
  • Restart Steam
  • Reinstall the game
  • Make sure your operating system is fully updated

Kind Regards

Laura, QA Department

photo
1

Thanks Laura, all servers and we've tried ever step (except remove from favourites - will do this next)

error is - 'joining world, connecting to server' then a large wait on 'waiting for server to respond' then 'cannot connect to server'

Just reinstalled the whole game after removing every every folder

Still no luck

photo
1

Okay...

we've narrowed it down to ISP or Router.


Tried the following

- added DMZ on router to IP - didn't work

- added TCP/UDP 27106 port forwarding

- neither worked

then...

- using a different computer with same network - didn't work

- using a different computer with hotspot - worked and connected


This means its router or ISP related.

Where to now?

photo
1

Hello, Jay!

Thank you for this. Could you please clarify if this is something that has started happening recently, or, has been happening for some time? For example, did it start after the recent update?

Are you having any issues on other games?

Kind Regards

Laura, QA Department

photo
photo
1

Hello, Engineer!

Because there is no new comment from you, and we are unable to reproduce the issue on our own, I will close this thread now as outdated.

If you or any other player will experience this issue again, please make a new thread and provide all needed info there.

Thank you for understanding.

Kind Regards

Keen Software House: QA Department

Leave a Comment
 
Attach a file