Welders sometimes don't weld projections

scruffted shared this bug 6 months ago
Won't Fix

after doing some testing with a few ship welders sometimes fail to weld projections for example after firing 5 missiles the 6th one wont weld and then no matter what you do it wont weld again unless you delete the ship paste a new one in and then the process repeats


but clearly the projection can be welded by me (watch video) but not the welders

Replies (2)

photo
1

Hello, scruffted,

thanks for contacting oursupport with you issue.

Unfortunatelly, I'm not able to reproduce it on my end. Do you think it's possible to share me a save file with the grid id question? Or al least the blueprint of the affected grid.

You can access your save files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers\Saves. There should be a folder with your SteamID and your saves.

Or for blueprint:

You can access your blueprints files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers\Blueprints. Select the correct folder where your blueprint is saved (local or cloud), zip the file and attach it here.

Please zip the file and attach it here. If you are having difficulty attaching files you can optionally use Google Drive. When sharing a google drive link please make sure it is set to be downloadable by anyone with the link.

Thanks in advance.

Kind Regards

Keen Software House: QA Department

photo
1

Hello, Engineer!

Because there is no new comment from you, and we are unable to reproduce the issue on our own, I will close this thread now as outdated.

If you or any other player will experience this issue again, please make a new thread and provide all needed info there.

Thank you for understanding.

Kind Regards

Keen Software House: QA Department

Leave a Comment
 
Attach a file