Lag

William G Hoffman shared this bug 6 months ago
Won't Fix

I have experienced a lot of lag on Keen NA 4, and losing all my work over the last few days. Is this normal? Had power to everything and was spawning at location on previous days. A lot of building lost and is frustrating.

Replies (2)

photo
1

Hello, William!

Sorry to hear you're experiencing this issue.

I have had a look on the Discord and can't see a post from you there to the admins so assume you have not gone there as of yet? I have looked to see if others have mentioned lag issues on NA 4 but can't see others mentioning it.

Official Keen Software House servers are hosted by Keen and maintained by community members.

These volunteers provide day-to-day support to our community on official servers.

Discord is used as a tool to help easily resolve official server issues in real-time.

If you have encountered an issue on an official Space Engineers server, please take the following steps:

~Please contact a server Administrator on your server.

~Join our official Discord server https://discord.gg/keenswh

~Contact a server Administrator in the #Help-for-official-servers Discord channel

If you find you are just alone, you could try our usual troubleshooting steps :)

  • Verify your game files in Steam

  • Right click on Space Engineers in Steam Library → Properties → Local Files → Verify Integrity of Game Files

/DcPR5j8JybzLr8XMcstZZg6sinqsNRTCv7YFPpZ3xM_9FlQVgIaO5RNZ_9_tSQ3IIvMcL8GTs4YjLpilJrshOJlibft0KI_ImwF9czyCY6JgwJtSfgIUxgKU8ASVa-72RQkBB9zlaMrIKQL37A

  • Delete SpaceEngineers.cfg file

  • It means your game configuration will be deleted
  • You can access your SpaceEngineers.cfg by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers.

  • Delete ShaderCache folder

  • Back up your whole Space Engineers Roaming folder and delete it
  • Restart Steam
  • Reinstall the game
  • Make sure your operating system is fully updated

If you're still experiencing issues after this, please let us know :)


Kind Regards

Laura, QA Department

photo
1

Hello, Engineer!

Because there is no new comment from you, and we are unable to reproduce the issue on our own, I will close this thread now as outdated.

If you or any other player will experience this issue again, please make a new thread and provide all needed info there.

Thank you for understanding.

Kind Regards

Keen Software House: QA Department

Leave a Comment
 
Attach a file