GPS List has been wiped out.

Kerrygan shared this bug 9 months ago
Need More Information

Our group logged in this evening to find the entire individual GPS List has disappeared for everyone. That would mean 100's of GPS locations including everyone's bases, land and star are now gone. Several relog attempts have not changed anything. This is not the visibility issue in game, this is the list of all GPS locations that are saved in the menu system. Needless to say, not only are they gone from the menu, they completely gone from the game. Is there a file name that can be reconstructed from a previous save that can be added back to our existing game ?

Replies (7)

photo
1

Logged in where? Official server? Crossplay server? Third-party DS? Local DS? Local friends game?

photo
1

Logged onto the game through our sever hosted by GTX gaming. Everyone is on PC. Thank you.

photo
1

Hello, Engineer!


Thank you for your report. Can you please try to restart your server to see if the issue persist? Thank you.


Kind regards,

Keen Software House, QA Department

photo
1

happens to me, on official keen servers for PC after warfare 2 update, sometimes. looks like account on server complette reset while im logged off a cca week or 2. not just grid cleaner .. it is complet account reset.

photo
1

Yes, also happened to me in EU1, in my case I only lose a few GPS, nothing else.

photo
photo
1

The sever gets backed up and restarted daily. No effect. We have even done a roll back to prior to this event, no change. This was all just after that last Most Wanted update.

photo
1

Right, ima just leave this here. GPS is entirely broken since the Most Wanted update. Creating a GPS point creates a second ghost point that doesn't show up in the list and relogging isn't a promise on getting rid of it. In mp when sending a GPS point via clipboard into global chat it will not show up if it is +10,000km away and this range can vary at times of low sim speed. This is a singleplayer and multiplayer issue. I'm %100 not the only one who has this issue because I have tested several times over with different settings and whatnot.

photo
1

Hello, Engineers!

I appreciate this is an old thread. Is this still an issue or, something that has since been resolved?

Kind Regards

Laura, QA Department

photo
1

This may very well have been an old thread but no solution was ever provided. The over 100 bookmarks that were lost, were never recovered. Several bases had been built that were never relocated.

My own personal solution was to copy and paste every single bookmark into a spreadsheet that I can keep a copy of as I cannot afford to have that happen again. We had several people leave the server do to that mishap.

The bookmark system could be revamped while looking into it as I can do so much more with my spreadsheet that is not available in game.

photo
1

Hello, Kerrygan!

Thank you for the update. Unfortunately, we would need to see a log from the time this happened or some reliable reproduction steps for us to report the issue internally. Without this, we would not be able to do anything sadly.

With regards to the bookmark system being revamped, that would be for our feedback section.

We are always looking for new ways to improve! Feedback from our community has shaped Space Engineers into what it is today. We value your time and appreciate you taking a moment from your day to share your ideas with us.

If you would like to contribute your ideas on how you feel we can improve Space Engineers please leave us feedback here:

https://support.keenswh.com/spaceengineers

Kind Regards

Laura, QA Department

photo
1

Hi Laura,


Sadly this log file was not asked for when this happened as it was reported the day after. Here we are a few months later and this is the first mention of requesting a log file. With regards to reproductions steps, we all logged off the previous evening, everything was fine, we logged on the next morning, everything was gone. This was all happening just after the most recent update of the day. Nothing more really to add.


Enough time has now gone by with no attention to this, that I really don't care anymore and as I have reported, I back up every single bookmark into a spreadsheet. Every users base is now also logged in our discourd server as insurance.

photo
1

ok, this just happened again today !!! Over 200 bookmarks once again wiped out. This did not happen just for me, it happened for everyone on our server. Can someone contact me and let's get this ball rolling on a fix for this issue. I have attached the most recent log file.

photo
1

Hello, Kerrygan!

Sorry to hear you're still experiencing this issue.


After investigating your log, it seems you're using MOD which might be a reason for the unexpected wiped out of saved GPS locations. We recommend removing MODs from your world and rechecking if the issue persists.

If you still experience the issue, kindly send us the world save (unmodded/no active MODs) file and the new log when experiencing this issue.


Kind Regards,

Keen Software House: QA Department

photo
1

Good morning, thank you for your reply. The ONLY mod on this server is the colorful tools mod which was NOT installed when this exact same thing happened 7 months ago. While this sounds like an easy answer to point the finger at the mod, it's not likely that this is the cause if the disappearing GPS locations. I think a deeper dive into this issue is required as there appears to be no pattern to this issue. The colorful tools mod was installed over two weeks ago with no issues. You would expect with over a combined 100 hours in the past two weeks, as well as the same thing happening with zero mods installed, this mod is likely not causing this issue.

photo
1

Playing on Keen server NA #6 my GPS list disappeared from the 'K' control panel interface. I had well over 100 GPS coordinates saved and they have all been deleted. How can they be restored. Makes it difficult to find all the things I had already found and one of my bases is now lost in the black.

photo
Leave a Comment
 
Attach a file