Patch 1.201 new armor blocks doesn't mirror properly

Please Pick a Name shared this bug 9 months ago
Reported – Awaiting fix

it seems that the new transition armor blocks is lacking their mirrored pair and mirror data, perhaps, causing them to not working properly with mirror mode when building, as you HAVE to fly to the other side and replace all the block you just placed down to their proper mirrored variant with the correct orientation

Replies (1)

photo
1

Hello, Engineer!

Thanks for letting us know about your issue.

But I seems I can't reproduce it fully as you are writing. Please take a look on screen from my game. The blocks are wrongly turned only in the building mode, but after the actual placement, they are placed properly and as wanted.

Sure, this behavior is also wrong and I will report it. But since you are writing that you have to fly around later and correct the placement and angles, it seems that your issue is slightly different to mine.

Can you please provide more information? Images/video would be great so I can see how is the game behaving on your side and if it's really different issue that you are mentioning.

Thanks in advance.

Kind Regards

Keen Software House: QA Department

photo
1

i think i was remembering the wrong thing then, the block endded up placed down fine indeed

just forget about flying to the other side to fix block thing

photo
1

Hello, Engineer!

Thanks for your reply and for clarifying that we both mean the same issue :)

I did put it into our internal system.

Kind Regards

Keen Software House: QA Department

photo
Leave a Comment
 
Attach a file