When searching in control panel, results are based on visible characters

Ryan Rands shared this bug 7 months ago
Reported – Awaiting fix

This bug has existed since sometime last year. In the control panel, you will only get search results for typed characters if those characters are visible. After you click on an item and the full text is visible, then search works normally.

Replies (1)

photo
1

Hello, Ryan!

Sorry to hear you're experiencing this issue. I just tried to reproduce the issue with the same titles and this doesn't happen for me. Can you please remove any mods and re-test this? If this happens without mods, could you provide your save file?

  • You can access your save files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers\Saves. There should be a folder with your SteamID and your saves.
  • Please zip the file and attach it here. If you are having difficulty attaching files you can optionally use Google Drive. When sharing a google drive link please make sure it is set to be downloadable by anyone with the link.

Kind Regards

Laura, QA Department

photo
1

I appear to have the bug in vanilla (save file attached). I started a new game, chose a moon start, worked through progression to open up atmo thrusters and placed 4 sci-fi large thrusters on the pod. When I open the menu while in the cockpit, I can type u and see the first thruster, but as soon as I type p (spelling up), the thrusters are not visible. Thanks for your help in figuring out what's going on!

photo
1

Hello, Ryan!

Thank you so much for the save file, I see what you mean! :) I have reproduced the issue and reported it itnerally.

Kind Regards

Laura, QA Department

photo
Leave a Comment
 
Attach a file