Learning to survive mission's flags dissappear

Guardian00 shared this bug 6 months ago
Won't Fix

Reporting:

Hi. While playing Learning to survive, randomly the mission's flags (orange markers) dissapear and can not find the next task. Need to reload or start it again. I want to unlock the achievements.

Thank you.

Replies (2)

photo
1

Hello, Guardian00!

Sorry to hear you're experiencing this issue. Is this happening in a specific area or, at random points during the scenario? I notice you say you need to reload or start it again so I assume from this a reload fixes the issue and they show up again? Is this then fixed until the end of the scenario or, do you need to keep reloading this?

Can you please provide a save file where the flags have disappeared and we can take a look at this?

  • You can access your save files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers\Saves. There should be a folder with your SteamID and your saves.
  • Please zip the file and attach it here. If you are having difficulty attaching files you can optionally use Google Drive. When sharing a google drive link please make sure it is set to be downloadable by anyone with the link.

Kind Regards

Laura, QA Department

photo
1

Hello,

Since there are no new comments in this topic and we are still not able to reproduce it,

we are closing this thread as outdated. In case anyone is encountering the same or similar bug, which is not already posted in a different thread, please feel free to create a new thread with all relevant information.

Thank you.


Kind Regards

Keen Software House: QA Department

Leave a Comment
 
Attach a file