This object is in archive! 

Large grid roll rate reduced after converting grid to a station and back to a ship

Engi shared this bug 4 months ago
Won't Fix

I have noticed this for at least a year in sp creative and also on keen servers.

Build a large grid ship and roll it to see note how fast it rolls. Change it to a station and then back to a ship. The roll rate will be significantly reduced until the keen server restarts or you reload your creative world. Pitch and yaw rates are not affected. Only roll rate.

Turning gyros off and on has no affect. Getting in and out of control seat has no affect. Adding or subtracting a block to reset the grid has no affect. Leaving render range to reset the grid has no affect.

Replies (2)

photo
1

Hello, Engi,

thanks for letting us know.

However, I was not able to reproduce this issue.

When I did try it according your text, I saw no difference in rolling the ship.

Had the big grid ship, tried to fly around with it, to roll it as well (you mean Q and E keys, right?), noted the speed that it is rolling with and converted it to station. Than back to ship and tried to roll it again. Rolling seems fine after changing back to ship.

You think it might be possible to share me more information? A video (so I can clearly see what you are doing, what steps you are taking, and also to see the different in roll "rate") and your affecter save file would be great!

You can access your save files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers\Saves. There should be a folder with your SteamID and your saves.

Please zip the file and attach it here. If you are having difficulty attaching files you can optionally use Google Drive. When sharing a google drive link please make sure it is set to be downloadable by anyone with the link.

Thanks in advance.

Kind Regards

Keen Software House: QA Department

photo
1

Hello, Engineer!

Because there is no new comment from you, and we are unable to reproduce the issue on our own, I will close this thread now as outdated.

If you or any other player will experience this issue again, please make a new thread and provide all needed info there.

Thank you for understanding.

Kind Regards

Keen Software House: QA Department

Leave a Comment
 
Attach a file