This object is in archive! 

Solar panels do not work on Triton after update

Ondrej Borz shared this bug 12 months ago
Solved

As title says.

Replies (13)

photo
3

Can confirm. My friends and I have our bases on Triton, and after the update all our solar panels have 4 red lights and stopped generating power even if they're directly facing the sun. Though I'm not sure if they work anywhere else; we started a couple days ago and haven't left Triton yet.

photo
2

Confirmed as well. Solar Panels are red on Triton. Hope it gets fixed soon.

photo
1

I am also having this problem on a spawned planet. all red bars, nothing obvious occluding them

photo
1

Hi Keen Team!

I have the same problem on Triton in my current Star System world, it's a old world created before Pertam planet was added so Pertam is not in that SS world save.


Note - I did not tested in a new created world.

photo
1

Not just Triton, I found the custom planet Agaris to also have no solar power (tested with a new game just the planet spawned in). It was working normally before the update. Interestingly I did NOT have a problem with any of the modded 'Earthlike Water Edition" replacement planets, solar worked fine on those.

photo
1

I have the same problem but on the modded planet Thora from the Ares Star System - Preset world2 :

put the solar panel in full sunlight but all the indicators are red

tried to turn the solar panel on/off but did not work

here is the system if you want to test it :

https://steamcommunity.com/sharedfiles/filedetails/?id=2727805920&searchtext=Ares+Star+System+-+Preset+world2

photo
1

After the Warfare 2 update solar panels have stopped working on some mod planets as well. They stay in the red state, generating no power as if they are in shadow, even when they are in perfect direct sunlight. This happens within a certain distance of the planet's surface. If you put solar panels on a ship and fly up about 1000-1500 meters the panels will start working again. Not all modded planets are affected. I've tested in both single player and on a dedicated server with no other mods loaded other than the planet.


Here's one planet that is affected. Spawn it at 120km size and drop a solar panel at ground level to see the problem.

https://steamcommunity.com/sharedfiles/filedetails/?id=1666312266

photo
1

I have the same problem. My base on Triton isn't getting any power from solar panels after the warfare 2 update. They are constantly red no matter what.

photo
1

I created an Earth Planet world with no mods and nothing else, in survival and the solar panels had no output. In my existing world that I have been working on for months, no solar panel output after the Warfare 2 update, either from vanilla panels or mod blocks.

photo
1

Can confirm it's not just Triton, it's several planets.

photo
1

Same problem with no solar panel output in survival, tried on multiple saves so there you go.

photo
3

Hello, Engineers!

I´m happy to announce that this issue is fixed in v200.027 hotfix!

Kind Regards

Keen Software House: QA Department

photo
1

Updated the server and solar panels on triton still don't work. All red lights and script doesn't detect any solar panel

photo
1

updated again. it works ! thanks for the fast hotfix

photo
Leave a Comment
 
Attach a file