[1.199] Save game size varies drastically by the second

imantonater shared this bug 3 months ago
Won't Fix

Hi there,


I save the game with name W

Changing nothing afew seconds later i save it as save game name X

Afew seconds later I save the game as Save game name Y


During this time I have not moved or changed anything. There are like 2 rotors constantly rotating but not doing anything special.


After deleting a load of ships, I save the game as Save game name Z


The save game size of W is 90mb

The save game size of X is 200mb

The save game size of Y is 60mb

The save game size of Z is 120mb


The only difference i can think of is that sometimes after saved it, i did or did not also save upon quitting?


Its not the end of the world but it takes ages to load back into my worlds when the game decides its going to be 200mb, for no reason I can decipher.


(no mods)


Thanks

Comments (2)

photo
1

Hello, imantonater,

thanks for sharing your concern with us.

However, while I do see some minor changes in save file size, I still can not get quite near your values.

You think it might be possible to share me the save file, so I can try it on my own? Also a screenshot from your Load game screen would help, as I can see the differences and exact names.

Having your exact save file would also help me in instant reply on questions like: what game mode you are playing, on which map, do you have economy on and such...

So please, if you can, share me the save file.

You can access your save files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers\Saves. There should be a folder with your SteamID and your saves.

Please zip the file and attach it here. If you are having difficulty attaching files you can optionally use Google Drive. When sharing a google drive link please make sure it is set to be downloadable by anyone with the link.

Kind Regards

Keen Software House: QA Department

photo
1

Hello, Engineer!

Because there is no new comment from you, and we are unable to reproduce the issue on our own, I will close this thread now as outdated.

If you or any other player will experience this issue again, please make a new thread and provide all needed info there.

Thank you for understanding.

Kind Regards

Keen Software House: QA Department