This object is in archive! 

[1.199.20] Can no longer discover factions, remains "Undiscovered" in faction tab.

Rekalty shared this bug 14 months ago
Solved

TL;DR: Factions are no longer discovered, and remain "Undiscovered" in the Factions tab.


Ever since the Heavy Industries (v1.199.20) update, I have been unable to discover new factions. I started a new game after updating the game, and soon realized that all factions besides Space Pirates and Space spiders remained "undiscovered", even though I had found the stations of a couple of factions, and encountered several ships/encounters of others.

Verified game files to see if that would sort it out, with no success. Loaded a save from a week ago, where I had already discovered several factions, and teleported to all moons in order to find new factions, which I did, but none of them were "discovered", and remained undiscovered in the factions tab. Started a new game without any mods or changes to default settings, and went to the closest station, still no faction discovered.

It's probably just a minor issue and hardly gamebreaking, but it's pretty annoying and a fix would be appreciated, more so if it could be fixed within this decade.

Replies (3)

photo
4

Hello, Rakalty,

thanks for letting us know about this issue.

We are already aware of it and it was successfully reproduced and put into our internal system.

Kind Regards

Keen Software House: QA Department

photo
2

Hello!


We anticipate release of a hotfix to resolve this issue in the coming week. Thank you for understanding.


Kind Regards

Keen Software House: QA Department

photo
1

Hello, Engineer!

This issue is now fixed in version 199.023. I am marking this thread as solved :)

Kind Regards

Laura, QA Department

Replies have been locked on this page!