This object is in archive! 

[1.197.073] Large Grid Hydrogen Engine requires grid block update before it will function

Stephen Conklin shared this bug 21 months ago
Won't Fix

Steps to reproduce:


1) Build a large grid station platform a few armor blocks with a battery, O2/H2 Generator (add Ice), and Hydrogen Engine (connected in some fashion to the O2/H2 Generator)


2) Hydrogen Engine will often refuse to begin generating power, even when power cycled.

3) Either grind down and re-weld a block on the grid or re-paint the entire grid (Ctrl+Shift+MMB)

The Hydrogen Engine will begin running.


This bug has been present for a while now, though I've only just pinned down the steps to reproduce it.

Replies (3)

photo
1

Hello!

Thank you for the steps and information on this. I have tried to reproduce this on Learning to survive on Earth. The generator has started first time each time I have tried it. Is there a specific mode or, planet this is causing you an issue with? Any extra information would be excellent so I can try and reproduce it.

Kind Regards,

Laura Perry, QA Department

photo
1

Well, I can tell you I'm not playing Keen scenarios when the bug occurs. It's been through normal game play, and it's usually in space that it occurs. I have had it happen on several other planets, though, including Triton, so might wanna broaden your 'testing conditions'; this isn't 2015 anymore.

photo
1

Hello!

I have been giving this further testing with the extra information you have provided. I'm afraid I am still unable to reproduce this. Is it possible you could provide a video when this next happens or, the world for me to try to reproduce?

Kind Regards

Laura Perry, QA Department

photo
1

Hello Engineer,


Since there are no new comments in this topic and we are still not able to reproduce it,

we are closing this thread as outdated.

In case anyone is encountering the same or similar bug, which is not already posted in a

different thread, please feel free to create a new thread with all relevant information.

Thank you.


Kind Regards

Keen Software House: QA Department

Replies have been locked on this page!