This object is in archive! 

1.194.048 | Wheel propulsion and steer override are broken

Whiplash141 shared this bug 19 months ago
Solved

This is pretty dang frustrating.


STR:

1. place a battery

2. place a wheel

3. go in terminal and set a steer and or propulsion override

4. note that absolutely nothing happens


I even mad a video to showcase this:

https://streamable.com/g4bry


I have to *sit in a seat* and press forward to make the overrides work which kinda invalidates their purpose.


Also it is not a power issue because I added a wall of batteries and got the same result.

Comments (3)

photo
1

So today I bought the remaining DLC, loaded up the game to find EVERY SINGLE one of my rovers have stopped working as they use scripts to control the wheels as they operate on subgrids. This is really frustrating as all of my planetary vehicles are rovers. Please fix it keen???? I have spent over 200 hours on this world......

photo
1

I just spent hours building a rover in this Frostbite DLC only to come across the same thing. Not only do we have to deal with steering on subgrids not being a stock option, but now it is even broken with scripting support.

Keen, why is this not a feature already?

photo
1

It actually helps disabling and then enabling the effected wheels. If it helps...

photo
1

And... They stop working again when placing a blueprint with the same script running.

photo
1

Hello, Engineers!


Thank you for contacting us. Issue has been reproduced and forwarded to our programmers.


Thank you for your patience.


Kind Regards

Keen Software House: QA Department

photo
1

Fixed in 194.080

Replies have been locked on this page!