[1.187] LCD Ghost Text Issue

Meridius_IX shared this bug 3 years ago
Solved

This is a continuation of a report that was closed on the old feedback site, however the issue is still persisting after update 1.187.


Old feedback link:


https://feedback.keenswh.com/idea/lcd-s-display-ghosted-images-from-other-lcd-s-on-the-same-grid59e231548c036


I did some tests today to see if it had been resolved, but it appears that the effect is still there. Here are a couple video tests:


https://youtu.be/UOi_yfOZPWI


https://youtu.be/-VBv2wqKAkM


The world file link can be found in the old feedback page as well. Its the same world I used in this recent test.

Comments (6)

photo
1

Hello,

I wasn't able to reproduce the issue. Can you confirm it still happens?

Thank you.

Kind regards,Keen Software House: QA Department

photo
1

I can confirm it is still happening. Here is footage using the most recent build as of Aug 27, 2018:

https://www.youtube.com/watch?v=UBpDyjUw0sE&feature=youtu.be


Graphics Drivers are upto date, and I don't seem to have issues like this with any other part of the game (or any other game for that matter).


One theory that was floating around is that it might be an issue that only affects AMD video card users (I'm using an RX480 if that helps).

photo
1

I have an R9 390, and can confirm I have the text ghosting - and have for many versions previous.

photo
1

I have had the issue in the recent past and I have a GTX 1080TI, will try and look for footage from historical game plays.

photo
1

Hello, we are already waiting a GFX card to arrive so we can test it.

We will keep you informed.

Thank you!

photo
1

Fixed in version 188.1