[1.187.204] Laser Antennas could not establish and Hold Connection on DS

Lord_Anubis shared this bug 4 years ago
Outdated

Dear Keen Software House;


I've got a problem with Laser Antennas. They dont let me connect to each other and they can't hold the Connection although there is a perfect line of sight.


- The first thing I came up with, that Safe Zone Bubbles are blocking this signals.

- Second Thought, there is a Problem with the Sync Distance of laser antennas

I tried to establish connection multible times by 500 m, 3km,15 and 50 km. In near field it worked, but after 3 km it dont work.


thx for reading


Lord_Anubis

Replies (2)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department

photo
2

I'm having the same problem. I did some tests on a DS, an offline survival world, and an online survival world and found that laser antennas seem to work fine on both online and offline worlds hosted on my computer. However, on a DS, laser antennas don't really work.

I tried a simple setup, two large grids consisting of a laser antenna, normal antenna, and reactor each, spaced 40 m apart, and then 60 m apart. I found that, regardless of either grid being in ship or station state, and regardless of whether connecting via coordinates or Known Receivers, the laser antenna cannot establish a connection over ~50 m. In fact, if both laser antennas connect within 50 m, and one antenna moves beyond 50 m while connected, the connection is lost.

I really like laser antennas, but their current state makes them useless on dedicated servers. I hope this bug can be fixed soon.

Leave a Comment
 
Attach a file