This object is in archive! 

01_188_023 - Hydrogen thruster loses flame effect when entering the cockpit

Daniel Dupuis shared this bug 4 years ago
Solved

Hi Keen Team!


When playing in a new Empty Creative world I've noticed the Hydrogen thruster closing the flame effect on my small block ship when entering the cockpit and all showing when exiting (not in the cockpit).

Reproducibility: Always

Steps to Reproduce (STR):

1 - Create a new Empty world with no limits, autosave OFF, realistic sound.

2 - Paste my small ship Drill (link below).

3 - Enter the cockpit and turn ON all Hydrogen thruster from toolbar #1 (see screenshots below).

4 - Notice that they will not show any flame effects while in the cockpit.

5 - Exit the cockpit and notice that all Hydrogen thrusters flames are now showing (visible).

Workshop item : https://steamcommunity.com/sharedfiles/filedetails/?id=491803030

Screenshots :

All good outside the cockpit but no flame entering =

/EBD9D6BEA01EDB1E1D436938315116E3DB058150


/673720BA8FAF956AE38910EA654564BE474FA5FE

Replies (2)

photo
1

Keen Team!

Additional Information:

Replacing the Hydrogen thrusters for new ones = problem solved

(tested with member on Keen Discord)

photo
1

Hello, Engineer!

This issue shall be already fixed with new game version (v199.020). Closing this thread, now as fixed.

If you are still experiencing it even on the newest version, please let us know either by commenting here or opening completely new thread (that´s the better option for us).

Kind Regards

Keen Software House: QA Department

Replies have been locked on this page!