{Playtest v0.7.0.E14341] CTD - Deteled small grid reappered reloading the world

Daniel Dupuis shared this bug 12 months ago
Submitted

Hi ME Team!

When playing in my creative world I replaced a bugged house (Carpenter's house) in the same place in almost exact same spot for a completely new one made in the playtest, saved/reloaded the world and noticed that the Deco Timber Balcony that was on the deleted house was still in and merged into the new pasted house Blueprint (see image below)

STR (I did not tried to reproduce this one but this is what I did)

1 - Paste in a creative world my old 0.6 Blueprint "Carpenter's house" (link below)

2 - Play for a few hours on another house nearby, save and exit the game completely.

3 - Open the game and load the world.

4 - Delete the "Carpenter's house", replace for a new made 0.7 house on the same spot and save and exit the game completely.

5 - Reload the world and notice the Timber Balcony that was from the deleted house is still in and merged with that new house.

6 - Detach the merged balcony so it can fall on the soil, aim at it and CTRL+X to delete and it should CTD.

Additional information : There was non stop smoke effect made with my Plow Cart in nearby fields when the Crash To Desktop happened.

Crash log : see "Attach file"

Workshop item Carpenter's house :

https://steamcommunity.com/sharedfiles/filedetails/?id=446323290

Workshop item world with merged grids :

https://steamcommunity.com/sharedfiles/filedetails/?id=1650856250

Image of the Merged Grid :

c34d279f4aa5c51ea342df801aa2dfd7

Image of the fields when I deleted the small grid Balcony :

1f2a9e49beb6cef2eefb43767233198e

Comments (1)

photo
1

Additional information :

Reproducibility = always

Tried to redo the same thing in the world (link in report) so deleting the "Merged Balcony" and CTD

Crash log in attach file below