[playtest] shovel having problem getting dirt, no hit box showing on target dummy

ibisgrunk shared this bug 10 months ago
Investigating

two quests are stuck , the smelting and first war one - cant get dirt from shovel to build smelter, and the club doesnt see a hit box on the target dummy, all in survival

all good, some sound issues - a static noise... when the engineer is moving, the footsteps?

Best Answer
photo

The Path of War 6/9 is stuck looking for a hit zone on the target dummy and cannot proceed, this i can confirm. in survival on mp.

the shovel may be OK now, or that grassland doesn't voxel dig but i find dirt easily on the more wheat yellow surface or by trees - will return with more on the shovel as it depends on where one is digging. did the smelting quest used to be dirt as an ingredient and now i notice it is clay... all good, looks great!

Comments (5)

photo
1

At first, I was having the same issue. But, after lowering all of my settings and then slowly raising them up...I don't have a problem digging with the shovel. Before, the game would just kick me out.

photo
1

The Path of War 6/9 is stuck looking for a hit zone on the target dummy and cannot proceed, this i can confirm. in survival on mp.

the shovel may be OK now, or that grassland doesn't voxel dig but i find dirt easily on the more wheat yellow surface or by trees - will return with more on the shovel as it depends on where one is digging. did the smelting quest used to be dirt as an ingredient and now i notice it is clay... all good, looks great!

photo
1

btw with the super darkness shoveling in a pit is too dark to see clay!

photo
photo
1

I also had an issue with the target dummy, ,I cant move it-or destroy it, it actually trapped me in my house and I had to decounstruct 3 walls to get out.

photo
1

I actually managed to destroy the dummy by attacking with the sword without the targeting indicator.

photo
photo
1

the fact that this is still under consideration although it completely breaks the beta is disappointing, this error needs immediate correction otherwise the beta is unplayable in survival mp. not a single tester can progress through the tech, so the game is dead until fixed. we booted up maybe 10 times in the beta to see if this major issue was corrected, it isnt, this tells me nobody at Keen played the quest J menu prior to the beta test server release. i am guessing we need to wait a week at least for the beta to be playable?

photo
2

Thank you for the report. We will look at the training dummy. Do you have more information how to reproduce the issue with the shovel?

photo
1

When you very first start ME, use your shovel and try to dig. That should reproduce the issue.

photo
1

the shovel is working, i cannot replicate the error where before it didnt voxel remove. due note however the increased darkness makes using the shovel in a dark pit nearly impossible - its blind shoveling down there!

photo
2

Thank you, I will look at it.

photo
2

@ibisgrunk - When I'm mining in the dark, I use a torch stand. Works great!

photo