Large round floor

Trak Torista shared this bug 3 months ago
Submitted

When I build large round walls and place floors on it, I cannot place second floor wall on top of the first one. Other way around - I place two large round walls on top of each other, then I cannot place large round floor in the middle. It works fine with round walls, only large ones are a problem.

Comments (9)

photo
2

Yes I have the same issue. I can attach other floors to the large round wall and attach the large round floor to that. Is not really a workaround as it all weighs on that small piece connected.

photo
2

Managed a workaround in creative: Use large round corners instead of walls (Place the large round corner floor on top of that), and get the research schematic aswell to complete the quest.


The quest wants you to use regular large stone walls, but it only works with large round corners it seems.

EDIT: Next problem arises: Cannot place regular large stone walls on top of those large round floors anymore :( It "fixes" it to a certain degree

photo
2

Confirm Same Issue.

photo
2

I also found this issue, tried to place a large round wall on top of a large round floor placed on a large round corner block. Can place the wall when the floor is removed and can't place the floor with the wall in place on top of the corner block either.

photo
2

I'm having other problems..

After building two large round walls, I can't place the large round floor on top of the wall facing downwards..

I can only place it when standing on the ground, lower than the wall, facing upwards. See attached screenshots.

photo
1

Also, when I put a large round floor on a large round wall, the new rock texture clips through the wood. Obviously the original issue (which I also have) is of greater concern, but I figured I would add this detail as well.

photo
1

the problem isn't just withe the large round wall but also with the large round battlements. they can't be placed in the same place like they should

photo
1

Me too, was driving me nuts untill I saw a couple of youtubers with the same issue as well, looks like a collision box problem to me.

photo
1

Same issue. :(