Just enabling shadows at least halves fps

John Doe shared this bug 17 months ago
Submitted

It's not supposed to be like this. I hate having to disable shadows just because I dont want to play on 30-40 fps. It's also irrelevant which shadow setting I choose, they all end up around the same fps, maybe 2 fps lower for medium and high tier respectively.

Bottom line: please optimize shadow rendering, or better yet the performance altogether.

Comments (1)

photo
2

Performance is a joke since 0.7. The update is amazing but they messed up something for sure.