Black Terrain

Erik Larrabee shared this bug 2 years ago
Investigating

I have been playing this game for quite a while (over a year) and had to stop playing for a bit lately because I've just been busy, but now whenever I load a world I get the attached file.

I've tried fresh reinstall and updating drivers and everything and nothing works. Did a recent game update significantly increase the GPU req? I have a garbage GPU but it would work fine before (not even needing minimum settings). My system info is also attached.

I don't know what else you'd need but (all up to date):

Win10 Pro

i7 8th gen

16 GB RAM

Intel UHD Graphics 620 (I know... sad face)


Any help would be appreciated!

Comments (3)

photo
1

I also have the same problem on intel uhd graphics 630.

My system has an 8th gen i7-8700, 16gb RAM and windows 10 pro.

It also hapens on space engineers so I think it is a bug in the engine.

My laptop has a nvidia 920m installed and it runs space engineers without the black things.


File is the screenshot of the black things, on a new world.

Files: bug.png
photo
1

I don't think its a bug in the engine because I have played space engineers with no problem but when I play medieval engineers it does it.

I have intel UHD 620 graphics

intel I5-8250U

8gb RAM

photo
1

I take that back space engineers just took a little bit to do it.


Sorry for being misleading.

photo
photo
1

We have problems with newer Intel 620's. We have an older one that works with drivers from 2016. We don't have the newer hardware to test on so we're at a standstill right now on those.


We're not sure about the 630. That's the first report we got from it. Click request help above, make a support ticket, and we'll check it out.

photo
1

Same problem here. All but the HUD is black. I have system requirements met, but its still not enough to clear the issue.