no asteroids spawning when starting in space drop pod

Marco Wiedmer shared this bug 18 months ago
Outdated

I spawned in space pod and had no asteroids spawning while flying for like 10 minutes on full speed in one direction.

First when I left the flight seat for the first time suddenly I was surrounded by asteroids.

It seems that SE ignores the presence of the start pod grid as long as the player does not get up at least once.

Comments (3)

photo
1

Just to add some info, I had this same issue. I started in the space pod with no asteroids, flew for a while with nothing. I logged out and in but stayed in the seat, no asteroids. As soon as I got out of the seat an asteroid spawned. I got back in and flew toward it as others started spawning.


Edit: after the server restarted I rejoined (all while in my seat) and no asteroids were visible. They showed up as soon as I got out of the seat

photo
1

last comment, seems like everyone joining is having this issue. And apparently starting their own threads too..

photo
3

It's been like this for a while. At the start of a game I always get out of the seat first thing. If not I tend to first see the asteroid right before impact at full speed...

photo
1

Same. Every time I log in I have to exit seat to see any asteroids.

photo
1

I changed my graphic setting from Very high to High, and they all popped up.

photo
photo
1

Hi,

Thanks for the report.

photo
2

Hi,

We found out that this issue is present on our current version and it's simply visual as grid has smaller detection distance compared to character. We will consider changing this in the future.

photo
2

I see! So that's what causes it, good to know. I would HIGHLY suggest that some workaround be implemented that allows the asteroids to render before exiting the pilots seat. New players who don't know any better end up flying around searching for asteroids only to wind up slamming into them with their space pod.

photo