Thankyou Keen for re-balancing Hydrogen Engines!

CptSavarus shared this feedback 19 months ago
Submitted

Not a suggestion, just a thankyou note.

The re-balanced fuel consumption of Hydrogen Engines is perfect! Much improved from the beta test versions!

The new consumption rate was something I specifically suggested in my feedback to the 2nd beta test and I love that it's been taken on-board & implemented.

Thankyou Keen! The Hydrogen Engines are now truly viable.

Comments (4)

photo
3

I still think consumption is a problem These are primarially designed for the starter ships and early game power generation but the block is still consuming more than the entire output of a H2/O2 generator and burning through more ice than a fresh start can be expected to mine prior to building a not inexpensive starter ship. At WORST the engine should consume no more than 1/4 the output of a oxygen generator and that's under full load

photo
2

currently hooked up to a O2/H2 Gen' they only work at 50% 250 output and the 02/h2 gen take 100 itself to run leaving just 150 for everything else. It'll eat up as much as the 02/H2 can output.

photo
photo
1

Hmmm... going to have to suspend my original statement for the time being.

Hydrogen Engines seemed to work perfectly the first time I used them... 1Litre per second, 4.5 hours run time... all good.

Now not so much.

In every test I do I'm getting wildly different consumption rates. I'm asking my workshop subbers to help gather information & report bugs where they find them and so far every person responding is saying the same thing... Inconsistent consumption rate from one test to the next, strange bugs & conflicts involving other power sources, inability to refuel the engine...


Wow! So much needs fixing here!


I stand by my "Thankyou" because I think I can see how the engine is *supposed* to work... but for now I have to place that "thankyou" on standby, since in reality the engine doesn't actually work like it's supposed to!

photo
2

Yup hydrogen engines need fixing. The power output i guess is fine! But the consumption rate, especially on the small grid hydrogen engines is terrible! Furthermore, anybody noticed that on a wheeled small grid with cargo containers that has a hydrogen engine and an o2/h2 generator, when you fill up the cargo containers with whatever material, the weight of the entire small grid car rises, and the power consumption grows significantly, like over 500kw [what hydrogen engine can output]. I've reported this bug during the playtest yet it was not taken into consideration! Like, can we get feedback from devs that they know what we're talking about!

photo
1

Have not noticed that bug myself but will keep an eye out for it now I know about it.

If I'm able to confirm I'll post my findings on your report page.

photo