Planets are black as soon as you step outside

Clark Wahrenbrock shared this feedback 3 years ago
Submitted

For the past three months or so I have had a bug that causes all planets to go black. It is important to note that this does not occur with all voxels only planets. The first screenshot is what the planets look like from earth whit enable post-processing on. the second is when post-processing is disabled. The third and forth are the same things from the moon. This shows that every bug report of black polygons and the terrain going black are the same. I have no idea what causes this but the bug is starting to ruin Space Engineers for me.

Replies (4)

photo
1

I forgot to mention that this appeared on my forth play after the air tightness update.

photo
1

I messed up this should have been a bug report.

photo
1

This could be a bug with the post processing setting.

Turn it off in the options tab.

photo
1

It was fixed when I got my new graphics card.

Leave a Comment
 
Attach a file