Constant Crashing on Intel

Alex L shared this feedback 7 months ago
Submitted

Using a Dell XPS 13 with an i7-1165G7 processor (With Iris XE graphics). The game runs smoothly as long as you turn shadows off, but the game also crashes frequently. Sometimes I can play for five minutes, sometimes it crashes after a minute, sometimes it crashes on launch. It's seemingly random.


I always get the message that my CPU is overheating, which it never is. CPU temps are around 60c when in game. Is there something within Space Engineers that causes a false reading then crashes the game?

Or is this a compatibility issue with Space Engineers not being designed for intel GPUs?

Comments (1)

photo
2

For me it was drivers. Space Engineers have these blame deflection messages, which helps little to identify issues. Had to rummage through logs to see that shaders were not compiling.. Driver reinstall helped. It is possible, that there are no good drivers for XE yet, its too new. I used to run Space Engineers on Sandy Bridge iGPU slowly, but without crashes, but it was a legacy version, old DirectX.

photo
1

Annd, here I am, brand new i5-11500, no luck with the Iris Xe iGPU. Reportedly, its DX12 capable, yet Space Engineers won't pick that up and refuse to start saying its not even DX11..

photo
1

Scratch that... I did not install the Intel driver.

After installing current drivers, game runs unexpectedly smoothly (planet, grass/trees reduction to ~100/500m).

Did not try long enough to crash,.

photo